Aiuto - Cerca - Utenti - Calendario
Versione completa: Anteprima video youtube direttamente nei post
Disney Digital Forum > * Off-Topic * > Feedbacks & Assistenza
Pan
Nelle sezioni "Disney DVD", "DVD Internazionali", "Universo Disney" e "Oltre Disney" è stato attivato il codice html, quindi, inserendo l'apposito link presente accanto ai video di youtube.com, sarà possibile visualizzarne un'anteprima direttamente nei post. Affinchè questo avvenga, prima di inviare il post, occorre scegliere in opzione messaggio, la voce "html abilitato-modalità newline automatico".

Codice di Esempio:

CODICE
<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/K3ZRCuRLkBs"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/K3ZRCuRLkBs" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>
shaoran-kun
Ho cercato disperatamente come fare per mesi shifty.gif e poi la risposta era qui! Grazie Pan!
Pan
CITAZIONE (shaoran-kun @ 30/8/2008, 12:14) *
Ho cercato disperatamente come fare per mesi shifty.gif e poi la risposta era qui! Grazie Pan!

Figurati. Se mi avessi chiesto delucidazioni in merito, avresti evitato l'attesa! eheheh.gif
Il collezionista
Ciao a tutti.
Non so se è solo un problema mio ma quando cerco di copia/incollare l'embed di un video da youtube non mi inserisce il video nel post, ma giusto il "testo" dell'embed.
Dov'è che sbaglio?
roxirodisney
CITAZIONE (Il collezionista @ 24/10/2011, 12:06) *
Ciao a tutti.
Non so se è solo un problema mio ma quando cerco di copia/incollare l'embed di un video da youtube non mi inserisce il video nel post, ma giusto il "testo" dell'embed.
Dov'è che sbaglio?

Collega, fammi capire...XD

Vorresti che il video ti risultasse così



invece ti risulta cosi? wink.gif

http://www.youtube.com/watch?v=JGjsrUlFe7E
Il collezionista
Mi risulta così...

<iframe width="420" height="315" src="http://www.youtube.com/embed/JGjsrUlFe7E" frameborder="0" allowfullscreen></iframe>

Giusto la scritta! wink.gif
roxirodisney
CITAZIONE (Il collezionista @ 24/10/2011, 12:41) *
Mi risulta così...

<iframe width="420" height="315" src="http://www.youtube.com/embed/JGjsrUlFe7E" frameborder="0" allowfullscreen></iframe>

Giusto la scritta! wink.gif

Ah capito! wink.gif Semplicissimo!

Quando vai a scrivere il tuo mess, giù in basso trovi scritto "Opzioni Messaggio"
Clcca su dove dice HTML disabilitato e cambialo in HTML abilitato - Modalità newline automatico thumb_yello.gif
Il collezionista
Allora è quello il trucco...XD... grazie collega! wink.gif anche per il video scelto a caso...XD
roxirodisney
CITAZIONE (Il collezionista @ 24/10/2011, 12:51) *
Allora è quello il trucco...XD... grazie collega! wink.gif anche per il video scelto a caso...XD

Di nulla wink.gif Si si, ovvio, scelta nettamente casuale laugh.gif ci mancherebbe.... XD
buffyfan
Qualcuno mi spiegherebbe velocemente come si fa a postare un video da youtube visibile direttamente nel post? laugh.gif Please pray.gif
BelleLetrice
Citando Roxi wink.gif
CITAZIONE (roxirodisney @ 24/10/2011, 11:44) *
Ah capito! wink.gif Semplicissimo!

Quando vai a scrivere il tuo mess, giù in basso trovi scritto "Opzioni Messaggio"
Clcca su dove dice HTML disabilitato e cambialo in HTML abilitato - Modalità newline automatico thumb_yello.gif

Mad Hatter
Allora Step:

Youtube, nella barra sotto al video:
click su condividi, poi successivamente su codice da incorporare

a questo punto vai nel post e copi il codice così come l'hai preso dal tubo.

Prima di postare metti
HTML abilitato - Modalità newline automatico
nella casella opzioni messaggio ed il gioco è fatto.

Il video dovrebbe apparirti così:
buffyfan
Grazie mille a tutti e 2.... così posso aprire il topic con i miei video *___* thanks! smile.gif

prova:




EDIT: Yuppy w00t.gif
Dadda25
Ragazzi aiuto, io faccio tutto quello che bisogna fare, ma mi compare lo spazio che il video occupa vuoto! Cioè se scrivo qualcosa sotto mi compare spostato più in basso come se sopra ci fosse il video, ma non c'è nulla!
Mad Hatter
Non ho capito bene che ti succede.... unsure.gif

Prova a scollegarti dal forum, fai Log-In e ricomincia da capo...è l'unica soluzione che mi viene in mente....
Dadda25


prova


EDIT: vedete? C'è spazio vuoto .-. o sono solo io che non lo vedo?
Proverò a scollegarmi :3

RIEDIT: ora si vede O_O
Mad Hatter
Vedo tutto anche io.... Beh, felice che sia tutto okay! happy.gif
Dadda25
Ho riprovato su un'altra discussione e in pratica all'inizio non si vede, poi faccio una modifica al messaggio e si vede...MAH misteri della tecnologia!
Grazie comunque Marco!!! hug.gif
Mad Hatter
E di che? tongue.gif
Io ooooooooodio la tecnologia dry.gif biggrin.gif
CapitanSparrow89
riuscitooooo
chipko
Ok ci sono riuscito. Ma vorrei mettere, se possibile il video che inizia ad un terminato minuto e non ci riesco.

Allora questo è il link: http://www.youtube.com/watch?v=A3kOPEpF-vM...ayer_detailpage
Questo è il link con il minuto: http://www.youtube.com/watch?v=A3kOPEpF-vM...ge#t=92s
Questo il codice per il video che inizia da zero e che si vede se abilito l'opzione del messaggio:
<iframe width="640" height="360" src="http://www.youtube.com/embed/A3kOPEpF-vM?feature=player_detailpage" frameborder="0" allowfullscreen></iframe>
Ma se provo:
<iframe width="640" height="360" src="http://www.youtube.com/embed/A3kOPEpF-vM?feature=player_detailpage#t=92s" frameborder="0" allowfullscreen></iframe>
Non funziona. Sbaglio qualcosa?
Pan
Anche il secondo link funziona correttamente. wink.gif
chipko
CITAZIONE (Pan @ 19/9/2012, 15:11) *
Anche il secondo link funziona correttamente. wink.gif

Scusa non avevo visto che mi avevi risposto


Mi ingannava l'anteprima che mostrava il primo fotogramma invece parte al minuto giusto. Grazie pan
Uncino
prova


riuscito biggrin.gif
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.